Siemens SWR 600 Wechselrichter läuft auf Störung

hier kann jeder User seine Anlage vorstellen
Antworten
fips
Beiträge: 8
Registriert: Mi 16. Mai 2012, 10:01

Siemens SWR 600 Wechselrichter läuft auf Störung

Beitrag von fips » Do 30. Aug 2012, 17:13

Wir haben hier in Andalusien schon seit rund 15 Jahren eine kleine Photovoltaik-Anlage mit einem Solarwechselrichter SWR 600 von Siemens (24 Volt). In der Regel nutzen wir diese Anlage für die Aussenbeleuchtung und als Ersatz wenn mal wieder der Strom der Endesa weg ist.

Heute habe ich die Anlage in Betrieb gehabt und meinen alten Laserdrucker angeschaltet, aber da der Anlaufstrom vom Drucker wohl zu gross ist lief der Wechselrichter auf Störung. Das passiert öfter mal, z.B. auch dann wenn die Batterien nicht mehr genug Saft haben.

Wie auch sonst immer habe ich den Wechselrichter kurz aus und dann wieder angeschaltet. Das grüne Lämpchen (für normalen Betrieb) leuchtete einen Moment auf und ging dann aus, dann brannt das gelbe Lämpchen "input voltage" permanent und dann fing dazu auch noch das rote Lämpchen "output off" zu blinken. Normalerweise leuchtet nur das grüne Lämpchen.

Hat jemand eine Idee, was ich machen kann bzw. wo das Problem liegt?

elhaber
Beiträge: 443
Registriert: Mi 7. Jul 2010, 10:02

Re: Siemens SWR 600 Wechselrichter läuft auf Störung

Beitrag von elhaber » Di 4. Sep 2012, 08:55

Alle Verbraucher abschalten, WR abschalten.
Klemmen prüfen (Eingang von Batterie/Solar),
Batterie prüfen (einschließlich Laderegler)

Wenn dann wieder alles Verkabelt ist und Klemmstellen nachgezogen wurden,
dann ohne Last den WR wieder in Betrieb nehmen. Danach mal mit einer Lampe eine kleinere Last drauf geben.
Dann Lampe weg und versuchen den Laserdrucker zu starten.

Kann auch sein, daß im WR ein Kondensator gealtert ist (sind Hochthemperatur low-ESR-Teile - Fachmann konsultieren - reparatur).

cu
st

Antworten